Hi All,

If you are receiving this message, it means we do NOT host your site and it is hosted elsewhere (i.e. GoDaddy, Amazon Web Services, etc.). As you may recall from previous industry updates, certain older versions of PHP are no longer going to have security support, which can leave sites open to malware if they aren’t updated. 

Since you are hosted elsewhere, it is important to contact your hosting provider as soon as possible and make sure you are updated to a newer version of PHP (7.2) to avoid any issues with your site performance due to malware attacks. 

If you are hosted with GoDaddy, you can make the change yourself by logging into your cPanel, searching for “PHP,” and selecting “PHP version.” From there, you’ll want to select 7.2. Once you’ve done that, please contact us so we can check for plugin compatibility throughout the site.

If you have questions about any of this, please don’t hesitate to ask. We are happy to help and want to get ahead of this before sites are affected.